Domain Services
Incident Report for OpenSRS
Resolved
Our engineering staff have restarted the affected nodes, and domains services are once more back to normal.

Incident Start Time: 11-16-2021 07:05:00 UTC
Incident End Time: 11-16-2021 08:15:33 UTC
Total Duration:1 hour and 10 minutes
Posted Nov 16, 2021 - 08:21 UTC
Investigating
We are currently experiencing an issue in the Domains section of reseller accounts. Selecting the Domains tab or performing searches get the error “Could not complete search request. (#503: Service Unavailable)”.

We are looking into this and will post updates as they are available.
Posted Nov 16, 2021 - 07:43 UTC
This incident affected: Control Panels (Reseller Control Panel).