Domain Order Status
Incident Report for OpenSRS
Resolved
We have identified and corrected the issue which caused new domain orders from appearing on the Domain section of the Reseller Control Panel. Any affected domains will now be displayed correctly.
Posted Mar 22, 2024 - 15:53 UTC
Investigating
We are currently investigating an issue where new domain orders are not appearing in the Reseller Control Panel (RCP) after submission. These orders are being processed after submission by the various registries and are linked to your reseller account (if no errors in submission) upon completion but do not appear in the RCP domains list.

The current workaround to verify an order has completed is to use our Classic Reseller Interface (RWI) and then clicking on the "View Completed Orders" link. If you are unfamiliar with this interface or how to get there, you may do so by hovering your mouse over your username in the RCP. This will provide a dropdown with "Classic Reseller Interface" as an option.

Further updates will be provided.
Posted Mar 15, 2024 - 15:52 UTC
This incident affected: Control Panels (Reseller Control Panel).