Webmail B - Login Authentication
Incident Report for OpenSRS
Resolved
This incident has been resolved.
Posted 3 days ago. Sep 12, 2019 - 21:23 UTC
Investigating
Users who can manage to connect to cluster B webmail may experience authentication errors on login attempt.

Our team is investigating the cause of the problem

Next update: 22:00UTC
Posted 3 days ago. Sep 12, 2019 - 20:50 UTC
This incident affected: Hosted Email (Cluster B, Webmail).