Domains - OpenHRS
Incident Report for OpenSRS
Resolved
This incident has been resolved.
Posted 5 months ago. Feb 06, 2019 - 00:24 UTC
Update
Our team has identified the issue, we are working on bringing each instance back to expected performance

Next Update: 1:00 UTC Feb 06 2019
Posted 5 months ago. Feb 05, 2019 - 23:26 UTC
Identified
Our team has identified the issue, we are working on bringing each instance back to expected performance

Next Update: 23:00 UTC
Posted 5 months ago. Feb 05, 2019 - 22:01 UTC
Update
Our team continues to investigate a possible resolution for the outage.

Next Update: 22:00 UTC
Posted 5 months ago. Feb 05, 2019 - 21:20 UTC
Investigating
OpenHRS customers will experience additional downtime regarding domain orders and registry connections.

Our team is currently investigating the root cause of the issue

Next Update: 21:15UTC
Posted 5 months ago. Feb 05, 2019 - 20:35 UTC
This incident affected: Domain Services (Core gTLDs, Core ccTLDs, Other gTLDs, Other ccTLDs) and APIs (OpenHRS API).