.ES Registry Connection
Incident Report for OpenSRS
Resolved
Connection with the .ES registry has been restored and we have no further issues. This incident is now resolved.

Incident Start Time: 07-05-2021 08:38:00 UTC
Incident End Time:07-05-2021 10:32:00 UTC
Total Duration:1 hour, 54 minutes.
Posted Jul 05, 2021 - 12:51 UTC
Monitoring
Our connection to the .es registry has been stable since 10:32 UTC, and we are now monitoring this on our end.
Posted Jul 05, 2021 - 10:57 UTC
Update
We are continuing to investigate this issue, and will provide updates as they are available.
Posted Jul 05, 2021 - 10:22 UTC
Investigating
We are currently experiencing connection issues with the .es registry. Our engineering team is investigating the issue.

This affects registrations, renewals, and management of .es domains. Existing domains will continue to resolve normally.
Posted Jul 05, 2021 - 09:16 UTC
This incident affected: Domain Services (Other ccTLDs).