Some users unable to log into Email - Cluster A
Incident Report for OpenSRS
Resolved
A subset of users on prod a were not be able to retrieve the emails via IMAP or view emails through webmail and able to log in once the affected IMAP node has been taken out of service.
This issue is now resolved.
Thank you for your patience.

Incident Start Time: 07-11-2021 07:30:00 UTC
Incident End Time:07-11-2021 08:36:00 UTC
Total Duration:1 hour 6 minutes
Posted Jul 11, 2021 - 09:30 UTC
Monitoring
We are currently experiencing an incident that is impacting Hostedemail, (IMAP, POP, Webmail, Prod A). A subset of users were unable to authenticate and log in to email services(IMAP, Webmail, POP) on PROD A. Hosted Email engineering have since disabled the affected IMAP node from the pool and services are now back to normal we are monitoring the state..
Posted Jul 11, 2021 - 08:56 UTC
Investigating
We are currently aware that some users on Cluster A are unable to log into their email. Our team is working to identify and resolve the issue as soon as possible.
We appreciate your patience.
Posted Jul 11, 2021 - 08:17 UTC
This incident affected: Hosted Email (Cluster A, Webmail).