Afilias Registry Connections
Incident Report for OpenSRS
Resolved
We are happy to report that our connections are stable and no further issues were reported. We are considering this issue resolved.
Posted 2 months ago. May 06, 2019 - 20:08 UTC
Update
Connectivity has now been restored. No reason for outage has been provided by the registry yet. Will continue to monitor the services
Posted 2 months ago. May 06, 2019 - 19:54 UTC
Monitoring
We are happy to report that the registry connection was restored for the TLDs listed below. You may now process any pending orders.

.xxx
.asia
.me

We will hold this status in monitoring for the next while as we monitor the situation.
Posted 2 months ago. May 06, 2019 - 19:54 UTC
Investigating
We are currently having connection issues with the Afilias registry. The registry might be experiencing a temporary outage or undergoing maintenance. Our operations team is investigating and will update as soon as we hear back from the registry.

This affects registrations, renewals, and management of Afilias domains. Existing domains will continue to resolve normally.

For current affected TLDs please see below:
.xxx
.asia
.me
Posted 2 months ago. May 06, 2019 - 19:41 UTC
This incident affected: Domain Services (Other gTLDs).