Cluster B Webmail Connectivity
Incident Report for OpenSRS
Resolved
The webmail connectivity issue we were experiencing has been resolved by our operations team.
Service has been fully restored and is now online. We apologize for any inconvenience caused.
Posted 3 months ago. May 08, 2017 - 16:54 UTC
Identified
The Cluster B webmail connectivity issue experienced yesterday has returned. Users may experience some errors logging to webmail.

Our operations team has been engaged and are working on resolving the problem.

We will provide further updates as soon as they are available.
Posted 3 months ago. May 08, 2017 - 13:34 UTC
This incident affected: Hosted Email (Cluster B).