Hosted Email Cluster A Login Issues
Incident Report for OpenSRS
Resolved
Our engineers have successfully restored services to the small number of email accounts that were experiencing webmail and mail client access.

Incident Start Time: 07-22-2022 06:57:00 UTC
Incident End Time: 07-22-2022 07:58:28 UTC
Total Duration: 1 hour and 1 minute
Posted Jul 22, 2022 - 08:06 UTC
Update
We are continuing to investigate this issue.
Posted Jul 22, 2022 - 07:19 UTC
Investigating
We are currently experiencing an incident that is impacting Hostedemail, (Prod A, Webmail). Some customers in Cluster A are experiencing webmail login authentication issues. Our engineering team has been engaged and are investigating. We will provide updates as they become available..
Posted Jul 22, 2022 - 07:17 UTC
This incident affected: Hosted Email (Cluster A, Webmail).