Payment processing
Incident Report for OpenSRS
Resolved
This issue has now been resolved, and payment processing is stable once more. Thank you for your patience.

Incident Start Time: 08-11-2021 02:01:00 UTC
Incident End Time: 08-11-2021 03:04:00 UTC
Total Duration: 1 hour 3 minutes
Posted Aug 11, 2021 - 03:34 UTC
Investigating
Payment processing services are degraded, causing intermittent connectivity issues that may result in an error when adding funds to account balances. Our payment engineering team is investigating this and we will post updates as they are available.
Posted Aug 11, 2021 - 02:50 UTC
This incident affected: Control Panels (Payment Gateway).