Cluster B - Webmail/IMAP Login failed
Incident Report for OpenSRS
Resolved
The login failures on some users on cluster B have been resolved and logins for Webmail and IMAP are working as expected.
Posted May 17, 2020 - 03:32 UTC
Identified
Our operations team have identified an issue with one of our imap nodes and has taken it offline, users may attempt to relog and traffic should be redirected. We will continue to work to resolve this issue.
Posted May 17, 2020 - 03:07 UTC
Investigating
We are investigating an issue preventing some users on Cluster B from logging into Webmail and IMAP
Posted May 17, 2020 - 02:49 UTC
This incident affected: Hosted Email (Cluster B).