.amsterdam
Incident Report for OpenSRS
Resolved
Thank you for your patience. This incident has now been resolved.

Start time 06:29UTC
End time 06:42UTC

Toal Duration 13 minutes
Posted Nov 10, 2020 - 06:43 UTC
Investigating
We are currently experiencing an incident that is impacting our connection to Amsterdam, which has not been restored after scheduled maintenance completion at the registry's end. We are contacting the registry for further details, and we will update when we have more information.

Start time 06:29UTC
Posted Nov 10, 2020 - 06:29 UTC
This incident affected: Domain Services (Core gTLDs).