CentralNic Registry
Incident Report for OpenSRS
Resolved
Centralnic has confirmed that they have completed their maintenance at 2045UTC. They did not observe any disruption to registry services as a result.
Posted 3 months ago. Feb 04, 2019 - 23:33 UTC
Identified
CentralNic has issued an emergency maintenance. No end time has been communicated.

We are uncertain whether this will impact domain orders and DNS resolution.

For a list of affected TLD's please look the registry up in the following spreadsheet:
http://opensrs.help/chart

Next Update: 04:00 05/02/2019 UTC
Posted 3 months ago. Feb 04, 2019 - 22:07 UTC
This incident affected: Domain Services (Other gTLDs).