.NL Registry Connection
Incident Report for OpenSRS
Resolved
Our engineers are working to update our systems to match the registries EPP limitations. It appears as though the registry has reset our rate limitations, as lookups and registrations are now working without issue. There is no further impact at this time.

Incident Start Time: 07-19-2022 11:12:00
Incident End Time:07-19-2022 15:25:00
Total Duration:4 hr, 13 min
Posted Jul 19, 2022 - 16:28 UTC
Investigating
We are currently investigating this issue.
Posted Jul 19, 2022 - 13:05 UTC
Identified
Our engineering team is in contact with the registry and investigating the issue. we will provide further updates as they become available.
Posted Jul 19, 2022 - 13:04 UTC
Update
We are continuing to investigate this issue.
Posted Jul 19, 2022 - 11:58 UTC
Investigating
We are currently experiencing a Class III incident that is impacting Domains, (HRS, RAs). We are currently unable to lookup or register .NL TLD's. Our engineering team has been engaged and we are reaching out to the registry to inquire. We will provide further updates as they become available..
Posted Jul 19, 2022 - 11:50 UTC
This incident affected: Domain Services (Other ccTLDs).