.amsterdam connection issues
Incident Report for OpenSRS
Resolved
The registry has confirmed that they experienced outage on the EPP interface and Our connections to registry have been stable as of 15:00 UTC. We are marking the incident as resolved.

Incident Start Time: 12-02-2021 10:08:00 UTC
Incident End Time:12-02-2021 15:00:00 UTC
Total Duration:4 hours and 52 minutes.
Posted Dec 02, 2021 - 16:49 UTC
Investigating
We are currently experiencing an incident that is impacting Domains, (OpenSRS). We are monitoring an intermittent connectivity issue to .amsterdam TLD. We have reached out to the registry to investigate the issue, and will provide an update when we have more information
Posted Dec 02, 2021 - 11:37 UTC
This incident affected: Domain Services (Other gTLDs).