OpenSRS blogging websites issue
Incident Report for OpenSRS
Resolved
No further impact has been observed and all the services are online.

Incident Start Time: 10-06-2020 14:45:00 UTC
Incident End Time:10-06-2020 15:05:00 UTC
Total Duration:20 minutes.
Posted Oct 06, 2020 - 15:41 UTC
Monitoring
OpenSRS and Hover Blog sites have recovered as of 11:05 AM ET. The vendor is currently investigating the root cause of the issue. All the services have recovered successfully and we are currently in a monitoring state.
Posted Oct 06, 2020 - 15:30 UTC
Investigating
We are currently experiencing an incident that is impacting Domains. OpenSRS and Hover Blog sites are experiencing intermittent issues and timing out with HTTP errors. The vendor (Pressable) has identified the issues with its platform. We will provide an update once available from the vendor

Client Impact: OpenSRS and Hover blogging websites experiencing intermittent timeouts and eventually failing with HTTP 504 errors.
Posted Oct 06, 2020 - 15:16 UTC