All platforms
Incident Report for OpenSRS
Resolved
This incident has been resolved.
Posted May 15, 2020 - 14:55 UTC
Investigating
A small set of users may experience the inability to connect to any of our services.

The team is currently investigating a solution.
Posted May 15, 2020 - 14:30 UTC
This incident affected: Hosted Email (Cluster A, Cluster B, Webmail), APIs (OpenSRS API, OpenHRS API, Email API), Control Panels (Reseller Control Panel, Classic RWI, End User Control Panel, Storefront), Domain Services (Core gTLDs, Core ccTLDs, Other gTLDs, Other ccTLDs, Premium Names, WHOIS), and System Messaging.