Afilias Registry maintenance
Incident Report for OpenSRS
Resolved
This incident has been resolved.

Incident Start Time: 11-14-2020 16:05:00 UTC
Incident End Time:11-14-2020 18:13:00 UTC
Total Duration: 1 hour 8 minutes
Posted Nov 14, 2020 - 20:16 UTC
Identified
We have been informed that Afilias is undergoing system maintenance from 16:00 UTC - 20:00 UTC.

During this system maintenance period, domain lookups, registrations, and renewals will be unavailable for Afilias TLDs.

For a list of affected TLDs, please see: http://opensrs.help/chart
Posted Nov 14, 2020 - 17:33 UTC
Update
We are continuing to investigate this issue.
Posted Nov 14, 2020 - 16:50 UTC
Update
We are continuing to investigate this issue.
Posted Nov 14, 2020 - 16:49 UTC
Investigating
We are currently having connection issues with the Afilias registry. The registry might be experiencing a temporary outage or undergoing maintenance. Our engineering team is investigating and will update as soon as we hear back from the registry.

This affects registrations, renewals, and management of Afilias domains. Existing domains will continue to resolve normally.

For a list of affected TLDs, please see: http://opensrs.help/chart
Posted Nov 14, 2020 - 16:35 UTC
This incident affected: Domain Services (Other gTLDs).