Cluster A - Webmail Login
Incident Report for OpenSRS
Resolved
This incident has been resolved.
Posted Sep 05, 2024 - 16:40 UTC
Update
The problem has been fixed, and all services have been restored.

Start Time: 06/01/2024 4:02 PM UTC
End Time: 06/01/2024 4:24 PM UTC
Posted Sep 05, 2024 - 16:38 UTC
Investigating
We are currently experiencing an incident that is impacting Hostedemail, Cluster A (IMAP ,POP3, Webmail). Some users in prod B will experience failure to log in to their emails.

We will provide an update once we have additional information.
Posted Sep 05, 2024 - 16:02 UTC
This incident affected: Hosted Email (Cluster A, Webmail).