Cluster B - Webmail login issue
Incident Report for OpenSRS
Postmortem

Incident Date: July 30, 2020
Incident Number: PR-1224

On July 30, 2020, at 8:08 PM ET, the Tucows HostedEmail platform experienced service interruptions impacting Inbound/outbound mail deliveries and Webmail accessibility in cluster B.

The service interruption was caused by an incomplete automatic failover on one of the load balancers. 

At 8:54 PM ET, The Engineering team recovered the services by manually failing over the traffic to the secondary load balancer to stabilize the email environment. 

Tucows is to further investigate and work with the vendor to identify the failure of the automatic failover process.  

Thank you,

Tucows Engineering

Posted Aug 06, 2020 - 20:03 UTC

Resolved
Our team was able to find a solution to the Cluster B email issue, the issue is now resolved.
The root cause is under investigation.

Incident Start Time: 07-31-2020 00:08 UTC
Incident Start Time:07-31-2020 00:54 UTC
Total Duration: 46 minutes
Posted Jul 31, 2020 - 01:14 UTC
Investigating
We are currently investigating an issue affecting webmail logins on Cluster B. Our engineering team is currently working on this and we will provide updates as soon as possible.

Clients will experience delays, failures, and accessibility issues on webmail logins in Cluster B.
Posted Jul 31, 2020 - 00:26 UTC
This incident affected: Hosted Email (Cluster B, Webmail).