.KIWI Registry Connections
Incident Report for OpenSRS
Resolved
This incident has been resolved.
Posted 10 days ago. Oct 09, 2019 - 14:44 UTC
Update
We are continuing to work with the registry to resolve the connection issues. Updates will be provided as soon as possible.
Posted 13 days ago. Oct 06, 2019 - 15:52 UTC
Update
The Registry has informed us that they are actively working on solving the connection problem. We will post more updates as we receive from the registry team. Thank you for your ongoing patience.
Posted 15 days ago. Oct 04, 2019 - 14:40 UTC
Update
We are still waiting for an update from the registry in regards to the connection issues. We continue to thank you for your patience.
Posted 16 days ago. Oct 03, 2019 - 14:33 UTC
Update
We continue to await an update from the registry in regards to the outstanding issue. More updates will be provided as soon as we can
Posted 17 days ago. Oct 02, 2019 - 19:53 UTC
Update
We await an update from the registry with regards to the connection issue we are experiencing. We will provide updates as soon as we can
Posted 19 days ago. Oct 01, 2019 - 00:17 UTC
Update
We continue to await an update from the registry in regards to the connection issues. Thank you for your ongoing patience.
Posted 19 days ago. Sep 30, 2019 - 15:12 UTC
Update
We are still experiencing connection issues with the .kiwi registry.

We will post more updates as we receive from the registry team.
Posted 20 days ago. Sep 29, 2019 - 17:49 UTC
Update
We continue to have connection issues with the .KIWI registry, which appears to be an extension of their scheduled maintenance. We will continue to investigate this and will provide updates as soon as we hear back from the registry.
Posted 22 days ago. Sep 27, 2019 - 09:52 UTC
Update
We are continuing to monitor the registry's maintenance and will post updates as they become available.
Posted 22 days ago. Sep 27, 2019 - 07:54 UTC
Identified
We have confirmed this is an ongoing registry action, and we will continue to monitor this.
Posted 22 days ago. Sep 27, 2019 - 05:30 UTC
Investigating
We are currently experiencing connection issues with the .KIWI registry, which may be an extension of their scheduled maintenance. Our operations team is investigating the issue.

This affects registrations, renewals, and management of .KIWI domains. Existing domains will continue to resolve normally.

Resellers: API calls and Control Panel management of .KIWI domains will result in an error message.

Registrants: will not be able to register new domains, renew, or modify information on existing ones.
Posted 22 days ago. Sep 27, 2019 - 04:03 UTC
This incident affected: Domain Services (Other gTLDs).