Donuts Registry
Incident Report for OpenSRS
Resolved
This maintenance has since been completed.
Posted Feb 08, 2021 - 18:55 UTC
Monitoring
During this scheduled system maintenance by the registry, the following services may be unavailable:

Availability Checks
Whois Services
Domain Purchases
Domain Renewals
Domain Updates

For a list of affected TLD's, please look the registry up in the following spreadsheet:
http://opensrs.help/chart

Maintenance Window: 17:00 - 18:30 UTC
Posted Feb 08, 2021 - 17:21 UTC
This incident affected: Domain Services (Other gTLDs).