Digicert API slowness/errors
Incident Report for OpenSRS
Resolved
This incident has been resolved.
Posted Feb 07, 2022 - 19:49 UTC
Update
Digicert reporting all systems operational, we will be closing this incident.
Posted Feb 07, 2022 - 19:49 UTC
Monitoring
Services appear to be restored with Digicert API, they are monitoring for the time being.

https://status.digicert.com/
Posted Feb 07, 2022 - 19:26 UTC
Investigating
Our vendor Digicert is reporting the following:

https://status.digicert.com/

"Digicert.com, CertCentral and APIs are currently experiencing slow response times as well as 504 errors. We are currently investigating and will provide more periodic updates. We are tracking this issue via case: 02852931."

Resellers may experience order failures and slowness.

We will provide updates as they come.
Posted Feb 07, 2022 - 18:17 UTC
This incident affected: SSL.