AFNIC Registry Connections
Incident Report for OpenSRS
Resolved
Our connections to AFNIC have recovered, and services are now online.
Posted 8 days ago. Dec 05, 2018 - 14:29 UTC
Investigating
We are currently experiencing connection issues with the AFNIC registry (.paris, .bzh, .alsace, .corsica). Our operations team is investigating the issue.

This affects registrations, renewals, and management of AFNIC domains. Existing domains will continue to resolve normally.
Posted 8 days ago. Dec 05, 2018 - 13:33 UTC
This incident affected: Domain Services (Other gTLDs).