OpenSRS Network Connection Errors
Incident Report for OpenSRS
Resolved
The engineering teams have successfully restarted services. This incident is now closed.

Incident Start Time: 09-24-2021 13:23:00
Incident End Time:09-24-2021 17:58:00
Total Duration:4 Hours and 35 minutes
Posted Sep 24, 2021 - 18:52 UTC
Identified
Engineering is implementing changes to our network infrastructure to mitigate the situation.
Posted Sep 24, 2021 - 17:25 UTC
Update
Our engineering teams continue to work towards a solution for this incident.
Posted Sep 24, 2021 - 15:57 UTC
Update
We are still investigating the issue, please note that this may also impact API connections.
Posted Sep 24, 2021 - 14:37 UTC
Investigating
We are currently experiencing network connection errors. Our engineering team is investigating the issue.

This may impact the use of OpenSRS control panels and HRS environments.
Posted Sep 24, 2021 - 13:57 UTC
This incident affected: Control Panels (Reseller Control Panel, Classic RWI, End User Control Panel, Storefront) and APIs (OpenSRS API, OpenHRS API).