.WS Registry Connection
Incident Report for OpenSRS
Resolved
The issue is resolved! Thanks for putting up with us through this!

Incident Start Time: 04-20-2021 06:08:00 UTC
Incident End Time: 04-20-2021 07:45:00 UTC
Total Duration: 1 Hour and 37 Minutes
Posted Apr 20, 2021 - 11:41 UTC
Investigating
We're currently experiencing a connection issue with the .ws registry affecting Availability Checks, Whois Services, Domain Purchases, Domain Renewals and Domain Updates. Existing .ws domains will continue to resolve as before.

We are reaching out to the registry to further investigate this issue.
Posted Apr 20, 2021 - 06:32 UTC
This incident affected: Domain Services (Other ccTLDs).