Connectivity issues with the AFNIC (.FR) registry

Incident Report for OpenSRS

Resolved

Thank you for your patience, this issue has now been resolved.
Posted Apr 16, 2026 - 11:12 UTC

Investigating

We are currently experiencing connectivity issues with the AFNIC (.FR) registry, which may impact order processing. Our team has already contacted the registry and is actively working to resolve the issue. We’ll provide updates as soon as the connection is restored.
Posted Apr 16, 2026 - 09:43 UTC
This incident affected: Domain Services (Core ccTLDs).