Cluster A - webmail error
Incident Report for OpenSRS
Resolved
Our operations team was able to identify an issue with one of the storage servers used for email services. They were able to correct the issue with the server and email services are fully restored for all affected users.

Incident Start Time: 08-03-2021 18:28:00 UTC
Incident End Time:08-03-2021 18:51:00 UTC
Total Duration:23 mins
Posted Aug 03, 2021 - 19:14 UTC
Investigating
We are currently investigating an issue affecting a subset of users of cluster A. Affected users may see a red error at the bottom of the page in webmail and have trouble receiving messages. Our engineering team is currently investigating the issue and we will provide updates soon.
Posted Aug 03, 2021 - 19:00 UTC
This incident affected: Hosted Email (Cluster A).