Cluster A - Outbound Mail
Incident Report for OpenSRS
Resolved
The issue has been resolved by a spam configuration change. There have been no further reports of the error “recipients do not exist”.

Incident Start Time: 09-28-2021 12:54:00
Incident End Time:09-28-2021 18:08:00
Total Duration:1 Hour and 14 minutes
Posted Sep 28, 2021 - 18:51 UTC
Investigating
We are currently experiencing a Class III incident that is impacting Hostedemail, (Inbound/Outbound Mail, Prod A). A subset of customers are experiencing issues with sending email with error “recipients do not exist”. Engineering team has been engaged and investigating the issue.
Posted Sep 28, 2021 - 17:52 UTC
This incident affected: Hosted Email (Cluster A, Cluster B).