Cluster A Webmail Loading Issue

Incident Report for OpenSRS

Resolved

All the affected users had redirected to other healthy nodes. This issue has been resolved at the moment.

Incident Start Time: 07-19-2022 10:40:00
Incident End Time:07-19-2022 11:25:00

Total Duration:45 minutes
Posted 3 years ago. Jul 19, 2022 - 12:37 UTC

Identified

We're experiencing an issue with a very small set of accounts on Cluster A mailstore 153 are not able to load emails.

Our Operations team is aware of this issue and has been engaged. Further updates will be provided as they become available.
Posted 3 years ago. Jul 19, 2022 - 11:34 UTC
This incident affected: Hosted Email (Cluster A, Webmail).