.DE/DENIC Nameserver checks failing
Incident Report for OpenSRS
Resolved
A fix has been applied and the issue has been resolved.

Incident Start Time: 05-20-2022 19:00:00 UTC
Incident End Time: 05-30-2022 16:51:00 UTC
Total Duration: 9 days 21 hours 51 mins
Posted May 30, 2022 - 17:42 UTC
Identified
We are experiencing problems provisioning new DENIC domain names due to Nameserver checks failing, the registry has acknowledged this issue and we are investigating the matter with them. We will update you as soon as we have more information.
Posted May 24, 2022 - 18:15 UTC
Update
Our engineers have been in contact with DENIC as we continue to investigate the cause of the outage. Nameserver checks may continue to fail at this moment.

Thank you for your ongoing patience.
Posted May 24, 2022 - 17:53 UTC
Investigating
We are experiencing problems provisioning new DENIC domain names due to Nameserver checks failing, we are investigating the issue now. We will update as soon as we have more information.
Posted May 20, 2022 - 19:39 UTC
This incident affected: Domain Services (Other ccTLDs).