RCP Domains List Inaccuracies
Incident Report for OpenSRS
Resolved
Our engineering team has resolved this issue. Reseller Control Panel functionality should be restored to its normal state and reflect accurate data.

Incident Start Time: 11-11-2021 06:22:00 UTC
Incident End Time: 11-12-2021 23:00:00 UTC
Total Duration: 1 day, 4 hours, 38 minutes
Posted Nov 12, 2021 - 23:26 UTC
Update
Engineering teams are continuing work to repair backend database services.
Posted Nov 12, 2021 - 18:14 UTC
Identified
Our engineering teams are continuing to repair backend database services that the RCP utilizes, we will continue to update as needed.
Posted Nov 11, 2021 - 19:03 UTC
Update
Some resellers, when searching for domains within the reseller control panel, may not receive an results. We are aware of the situation and currently investigating, and we will provide an update when we have more information. We appreciate your patience.
Posted Nov 11, 2021 - 07:04 UTC
Update
We are continuing to investigate this issue.
Posted Nov 11, 2021 - 07:02 UTC
Investigating
We are experiencing degradation of service. We will provide an update shortly with additional information.
Posted Nov 11, 2021 - 06:54 UTC
This incident affected: Control Panels (Reseller Control Panel).