Domain lookups
Incident Report for OpenSRS
Resolved
As the problem has been observed to have no customer impact we will be resolving this.
Should the issue resurface a new posting will become available.
Posted 3 months ago. Jun 28, 2019 - 16:57 UTC
Identified
The issue has been identified. Customers should no longer experience intermittent issues for the time being. Our team is now working on the root issue.

Next Update: 17:00 UTC
Posted 3 months ago. Jun 28, 2019 - 14:21 UTC
Update
Users may continue to experience the errors. Our team is still working on identifying the issue.

Next Update: 14:30 UTC
Posted 3 months ago. Jun 28, 2019 - 13:45 UTC
Investigating
We are currently experiencing intermittent issues with domain lookups.

Next Update: 13:30 UTC
Posted 3 months ago. Jun 28, 2019 - 12:46 UTC
This incident affected: Domain Services (Core gTLDs, Core ccTLDs, Other gTLDs, Other ccTLDs, Premium Names).