.AI Registry Connections
Incident Report for OpenSRS
Resolved
This issue is now resolved and our connection to the registry is back up and running again
Posted Jan 23, 2020 - 14:44 UTC
Update
We are continuing to investigate this issue.
Posted Jan 23, 2020 - 08:04 UTC
Update
We are continuing to investigate this issue. The registry has been contacted and we are waiting for their reply.

Updates will be provided as soon as they are available
Posted Jan 22, 2020 - 21:23 UTC
Investigating
We are currently experiencing connection issues with the .AI registry. Our operations team is investigating the issue.

This affects registrations, renewals, and management of .AI domains. Existing domains will continue to resolve normally.
Posted Jan 22, 2020 - 12:19 UTC
This incident affected: Domain Services (Core ccTLDs).