Afilias connection
Incident Report for OpenSRS
Resolved
Our connections with Afilias are restored now and all TLDs are back online. We are still awaiting a response from the registry regarding the root cause and we will provide an update with further details when available.

Incident Start Time: 12-12-2020 00:30:00 UTC
Incident End Time: 12-12-2020 02:54:00 UTC
Total Duration: ~2 hours 24 mins
Posted Dec 12, 2020 - 03:25 UTC
Update
We are experiencing a connection issue with Aflias. At this time new registration and renewal orders cannot be processed for Afilias TLDs( .info, .mobi, .org, .pro, .me, .asia). We will provide updates as they become available.
Posted Dec 12, 2020 - 01:01 UTC
Investigating
We are experiencing connection issues to the registry. We will provide an update shortly with additional information.
Posted Dec 12, 2020 - 00:59 UTC
This incident affected: Domain Services (Core gTLDs, Other gTLDs, Other ccTLDs).