Chat Support

Incident Report for OpenSRS

Resolved

This incident has been resolved.
Posted Sep 12, 2026 - 03:14 UTC

Monitoring

A fix has been implemented and we are seeing steady improvement in chat service performance.

We will continue monitoring this issue for the time being. Another update will be provided as soon as possible.
Posted Sep 11, 2026 - 19:21 UTC

Investigating

We are currently experiencing connection issues with OpenSRS chat support.

Our technical team is actively investigating the issue and working to restore normal service as quickly as possible.

In the meantime, we kindly ask all resellers to use email or phone support channels for assistance until the issue has been resolved.
Posted Sep 11, 2026 - 15:07 UTC
This incident affected: Reseller Support.