Cluster A - Webmail Login
Incident Report for OpenSRS
Resolved
Our Engineers were able to find the cause of the slowness in Cluster A webmail and rectify it.

Service is once again working as expected.

Start Time: 04/25/2024 14:12 UTC
End Time: 01/25/2024 21:14
Duration: 7 hours, 2 minutes
Posted Apr 26, 2024 - 01:54 UTC
Update
Update -- The investigation continues for the Cluster A webmail slow and unresponsiveness.

Further updates to come.
Posted Apr 25, 2024 - 21:55 UTC
Update
We are still investigating this issue. We will provide further updates on our status page as soon as new information becomes available.

Thank you for your patience and understanding.
Posted Apr 25, 2024 - 19:04 UTC
Investigating
We're currently experiencing issues with webmail on Cluster A being slow/unresponsive, also impacting login.

We are investigating this issue and will post updates as they become available.
Posted Apr 25, 2024 - 16:01 UTC
This incident affected: Hosted Email (Cluster A).