Cluster B - IMAP and Webmail
Incident Report for OpenSRS
Postmortem

Incident Date: June 10, 2020
Incident Number: PR-1138

On June 10, 2020, at 6:34 AM ET, the Tucows HostedEmail platform experienced service interruptions impacting IMAP, Inbound/outbound mail deliveries and Webmail accessibility in cluster B.

The service interruption was caused by an incomplete automatic failover due to system lockup on one of the network-attached storage servers.

At 7:27 AM ET, The Engineering team restored all the services and stabilized the email environment.

Tucows is to further investigate the failure of the automatic failover process.
Tucows is to revise systems and services distribution architecture to prevent future interruptions and cascaded impact.

Thank you,

Tucows Operations

Posted Jun 12, 2020 - 20:11 UTC

Resolved
This incident has been resolved.

Total Duration: 52 minutes.
Posted Jun 10, 2020 - 11:40 UTC
Identified
Customers will experience difficulties accessing webmail or IMAP on cluster B.

Our team has identified, and addressing the failure
Posted Jun 10, 2020 - 10:50 UTC
This incident affected: Hosted Email (Cluster B, Webmail).