.EU Registry Connections
Incident Report for OpenSRS
Resolved
The proxy connections have been restored and we are no longer experiencing any further issues.

Incident Start Time: 09-29-2021 23:10:00 UTC
Incident End Time: 09-30-2021 00:00:00 UTC
Total Duration: 50 minutes
Posted Sep 30, 2021 - 00:35 UTC
Update
We are experiencing connectivity issues to EuProxy service from our production environment. We will be reaching out to the registry to further investigate. EU TLDs will not available for new registration, renewals, and availability checks.
Posted Sep 30, 2021 - 00:00 UTC
Update
We are continuing to investigate this issue.
Posted Sep 29, 2021 - 23:58 UTC
Update
We are experiencing connectivity issues to EuProxy service from our production environment. We will be reaching out to the registry to further investigate.
Posted Sep 29, 2021 - 23:55 UTC
Investigating
We are experiencing connection issues to the registry. We will provide an update shortly with additional information.
Posted Sep 29, 2021 - 23:36 UTC
This incident affected: Domain Services (Other ccTLDs).