Cluster A Login Failures
Incident Report for OpenSRS
Resolved
This incident has been resolved.
Posted Sep 20, 2022 - 18:50 UTC
Update
We are no longer experiencing any slowness and all Hosted Email services are back to a normal state. We are marking this incident as resolved.

Incident Start Time: 09-20-2022 14:15:00
Incident End Time:09-20-2022 18:14:00
Total Duration:4 hours
Posted Sep 20, 2022 - 18:50 UTC
Update
The engineering team has completed the capacity increase and continue to monitor the cluster for slowness and other issues. Further updates will be provided as they become available.
Posted Sep 20, 2022 - 17:36 UTC
Update
Our engineers are working on adding more capacity to the cluster to handle more requests. Further updates will be provided upon completion.
Posted Sep 20, 2022 - 16:19 UTC
Update
Our engineers identified an increase in resource usage and are restarting the affected Email Servers to alleviate the load. They continue to investigate the issue.
Posted Sep 20, 2022 - 15:19 UTC
Investigating
Our engineering team is aware of a subset of users that are experiencing login failures/slowness on cluster A webmail and are investigating the issue.
Posted Sep 20, 2022 - 14:58 UTC
This incident affected: Hosted Email (Cluster A, Webmail).