Delays in order processing ccTLDs (ePAG)
Incident Report for OpenSRS
Resolved
Thank you for your patience.
Our Network Team has corrected the issue. The order processing for ePAG ccTLDs has been resolved.

Incident Start Time: 01-07-2021 06:42:00 UTC
Incident End Time:01-07-2021 07:16:00 UTC

Total Duration:1 hour, 34 minutes
Posted Jan 07, 2021 - 07:45 UTC
Investigating
We are currently experiencing an incident that is impacting Domains, (EPAG). ePAG customers will experience delays in order processing. Our Network Team is currently investigating the issue along with Domains Engineering. We will post updates once we have more information available.

Incident Start Time: 01-07-2021 06:42:00 UTC
Posted Jan 07, 2021 - 07:08 UTC
This incident affected: Domain Services (Core ccTLDs, Other ccTLDs).