Network connection to .NL and .Amsterdam
Incident Report for OpenSRS
Resolved
All network connections to .Amsterdam and .NL have recovered. We have reached out to the registry for more details on the connection loss.

Incident Start Time: 08-28-2020 15:01:00 UTC
Incident End Time: 08-28-2020 15:52:00 UTC
Total Duration:51 minutes
Posted Aug 28, 2020 - 16:10 UTC
Investigating
We are currently experiencing a network connection loss to .NL and .Amsterdam. We are reaching out to the registry for more details.

Client Impact: Clients will experience connectivity issues with .amsterdam and .nl. Domains registration, renewal will fail with NL and amsterdam tld.

Updates will be provided as soon as possible
Posted Aug 28, 2020 - 15:35 UTC
This incident affected: Domain Services (Other gTLDs, Other ccTLDs).