Reseller control panel login issue
Incident Report for OpenSRS
Resolved
The issue is resolved and services are fully restored.

Incident Start Time: 22:08:00 UTC
Incident End Time: 22:28:00 UTC
Length: 20 minute
Posted Jan 18, 2021 - 22:36 UTC
Investigating
We are currently investigating an issue with the reseller control panel, during this time clients can experience difficulties in logging into their reseller account.

Our engineering teams are continuing their efforts to investigate.
Posted Jan 18, 2021 - 22:32 UTC
This incident affected: Control Panels (Reseller Control Panel).