Bulk actions not processing
Incident Report for OpenSRS
Resolved
The requests in bulk change request queue are now processing as expected after the fix has been implemented by the engineering team. We are marking this incident as resolved.

Incident start time: 2024-02-02 13:35 UTC
Incident end time: 2024-02-02 20:21 UTC
Total Duration: 6hrs and 46 minutes
Posted Feb 02, 2024 - 21:01 UTC
Investigating
We are seeing issues with the Bulk action feature being stuck and not processing as expected. Our engineering team is on it and actively investigating. This may affect resellers trying to transfer domains to their accounts. We appreciate your patience as we work on a fix. Stay tuned for updates!
Posted Feb 02, 2024 - 14:31 UTC
This incident affected: Control Panels (Reseller Control Panel).