Reseller Control Panel Error
Incident Report for OpenSRS
Resolved
We haven't received any more reports and services are fully restored.

Incident Start Time: 19:42 UTC
Incident End Time: 20:45 UTC
Length: 1 hours 3 minutes
Posted Dec 02, 2020 - 21:11 UTC
Monitoring
The services that maintain the reseller control panel have had fixes deployed and services should be restored.

We are waiting for the all-clear before closing out this incident.
Posted Dec 02, 2020 - 20:46 UTC
Investigating
We are aware and are currently investigating an issue with searching domains and other products within the reseller control panel.

Our engineering teams are continuing their efforts to investigate.
Posted Dec 02, 2020 - 20:32 UTC
This incident affected: Control Panels (Reseller Control Panel).