Cluster A - Inbound Delays
Incident Report for OpenSRS
Resolved
Everything is good to go now. Customers should no longer experience any email delays. Thank you so much for bearing with us through this.

Incident Start Time: 03-12-2021 23:45:00 UTC
Incident End Time: 03-13-2021 01:40:00 UTC
Total Duration: 1 hour 55 minutes
Posted Mar 13, 2021 - 02:02 UTC
Monitoring
The fix we applied is showing positive results. Things should be working now. Please hold tight while we wait for things to settle.
Posted Mar 13, 2021 - 01:52 UTC
Identified
We've found the cause of the issue and are working toward a solution. Webmail access is now back online.
Posted Mar 13, 2021 - 01:37 UTC
Update
We're aware of an issue with webmail access on Cluster A and are working to resolve it as quickly as possible.
Posted Mar 13, 2021 - 01:32 UTC
Update
We are continuing to investigate this issue.
Posted Mar 13, 2021 - 00:48 UTC
Investigating
We are currently experiencing inbound mail delays on Cluster A. Our engineering team is investigating the issue.

We will provide an update once we have additional information.
Posted Mar 13, 2021 - 00:47 UTC
This incident affected: Hosted Email (Cluster A, Webmail).