Afnic registry connection
Incident Report for OpenSRS
Resolved
As of 9:50am UTC the connection to .fr ccTLD has been restored and all orders for these ccTLDs will not be possible. The root cause of the outage at the registry because of planned maintenance at AfNIC between 29.Jan 15:00 - 30.Jan 16:30 UTC. Afterward, the registry agent failed to connect to the registry.
Posted Jan 31, 2021 - 12:23 UTC
Update
The registry continues to investigate the issue. We will share an update as soon as we have more information.
Posted Jan 30, 2021 - 23:34 UTC
Update
The registry has been engaged and they are investigating the issue at their end. The next update will be based on progress.
Posted Jan 30, 2021 - 22:44 UTC
Update
We are continuing to investigate this issue.
Posted Jan 30, 2021 - 19:43 UTC
Update
We are experiencing connection issues with the Afnic registry services (.fr). We have reached out to Afnic registry support to further investigate this issue.
Posted Jan 30, 2021 - 19:43 UTC
Investigating
We are experiencing degradation of service. We will provide an update shortly with additional information.
Posted Jan 30, 2021 - 19:39 UTC
This incident affected: Domain Services (Core ccTLDs).