.WS registry
Incident Report for OpenSRS
Resolved
Connection to .WS has been up and stable for over an hour now. We have not received a response from the registry yet. No further service impact. We will be resolving this outage.

Thank you.

Start Time: 13:31 UTC
End time: 16:22 UTC
Posted May 07, 2021 - 16:22 UTC
Monitoring
The connection has been restored to the .ws registry. We have not received a response from the registry at this time. We will continue to monitor the connection for the time being.
Posted May 07, 2021 - 14:25 UTC
Update
We are currently experiencing connection issues with the .ws registry. Our engineering team is investigating the issue.

This affects registrations, renewals, and management of .ws domains. Existing domains will continue to resolve normally.
Posted May 07, 2021 - 13:37 UTC
Investigating
We are currently investigating this issue.
Posted May 07, 2021 - 13:31 UTC
This incident affected: Domain Services (Other gTLDs).