ZACR Registry Connections
Incident Report for OpenSRS
Resolved
Thanks for your patience as we looked into re-establishing a stable ZACR registry connection, this issue is now considered resolved.
Posted Nov 05, 2019 - 12:45 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 05, 2019 - 11:07 UTC
Update
The registry connection has been re-established, and we are no longer experiencing any issues with ZACR domain requests. All domain actions can now be performed as expected.

As no reason has been provided, this post will remain until further notice while we monitor the connection.
Posted Nov 05, 2019 - 11:07 UTC
Investigating
We are currently having connection issues with the ZACR registry. The registry might be experiencing a temporary outage or undergoing maintenance. Our operations team is investigating and will update as soon as we hear back from the registry.

This affects registrations, renewals, and management of .capetown, .durban, .joburg and .za domains. Existing domains will continue to resolve normally.
Posted Nov 05, 2019 - 10:44 UTC
This incident affected: Domain Services (Core ccTLDs).