Maintenance on cluster A preventing login and IMAP/POP connections
Incident Report for OpenSRS
Resolved
The extended maintenance has now been completed and the Webmail/IMAP login for users on cluster A (mailstore134) is now working as expected.
Posted Jul 20, 2021 - 11:17 UTC
Identified
We have extended the maintenance on cluster A which is affecting users on mailstore134 and will prevent the users from logging into the Webmail or IMAP/POP connections.

Start time 09:00 UTC
End time 11:00 UTC
Posted Jul 20, 2021 - 10:30 UTC
This incident affected: Hosted Email (Cluster A).